by Rolustech

Send and track your contracts with RT DocuSign! Enhance your customer management process, by closing deals faster with RT DocuSign. Send your contracts and have them signed by your customers from any browser, or on any mobile device, within minutes.

Free Trial

By clicking you consent to share your profile with the developer

#3035 - Issue with RTdocusign

Closed Installation created by Dbvisit Software Limited 5 years ago

Hi There,

I am trialing Rtdocusign and receiving this warning:

Warring : RT DocuSign Scheduler is Not configured!. Please configure RT DocuSign Schedulers from Admin->Schedulers.

I can setup a scheduler but not sure which process should be used. Could you please suggest what needs to be done here?

  1. rolustech member avatar

    Rolustech Provider Affiliate

    5 years ago

    Hi Deepika,

    Thanks for getting in-touch with Rolustech. We have responded to your inboxed email.

    Regards, Support Team

  2. gunnarog member avatar

    gunnarog

    5 years ago

    Hi!

    I'm having the same issue, is there a general guide on how to set up this scheduler?

  3. rolustech member avatar

    Rolustech Provider Affiliate

    5 years ago

    Hi,

    Thanks for your comment. Can you please confirm your Sugar version?

    Regards, Support Team

    • gunnarog member avatar

      gunnarog

      5 years ago

      We're running on version 7.9.0.1

    • rolustech member avatar

      Rolustech Provider Affiliate

      5 years ago

      Hi,

      We are sorry but the plugin is not compatible with Sugar 7.9 at the moment. It's in the pipeline and as soon as the plugin is made compatible with Sugar 7.9 we shall let you know.

      Thank you.

      Regards, Support Team

    • rolustech member avatar

      Rolustech Provider Affiliate

      4 years ago

      Hi Depika,

      The plugin is now fully supported by Sugar 1.9 and is compatible up till Sugar 7.10.

      Please let us know if you require any kind of help with the plugin.

    • rolustech member avatar

      Rolustech Provider Affiliate

      4 years ago

      Hi Depika,

      The plugin is now fully supported by Sugar 7.9 and is compatible up till Sugar 7.10.

      Please let us know if you require any kind of help with the plugin.

      Kind Regards, Rolustech Support support@rolustech.com

This case is public. Please leave out any sensitive information such as URLs, passwords, etc.
Saving Comment Saving Comment...