by Rolustech

Become more efficient! Enter everything just once. Automatically sync Emails, Calendars, Contacts, and Documents between Google Apps and Sugar. Get your Gmail, Contacts, Calendar items and Documents automatically synced instantly with this seamless integration.

Free 30 day trial
Try it Now

By clicking you consent to be contacted by the developer

#235 - Can't install

Closed Bug? created by karelgeenen 8 years ago

Installation failed!

The package you are attempting to install does not conform to the policies established within the Sugar Open Cloud or by your system administrator. Sugar Open Cloud customers must obtain a new package from the package provider that addresses the issues described below. If you are running Sugar locally, you can relax your Module Loader restrictions to allow the package to be installed.

The Sugar Open Cloud package loading policies are detailed in the SugarCRM Knowledge Base. The available restrictions and exceptions are detailed in the SugarCRM Developer Zone.

File Issues scripts/pre_uninstall.php Invalid usage of a function set_time_limit() Files/custom/include/Google/GoogleHelper.php Invalid usage of a function set_time_limit() Files/custom/Extension/modules/Schedulers/Ext/ScheduledTasks/googleCalenderSync.php Invalid usage of a function set_time_limit() Files/custom/Extension/modules/Schedulers/Ext/ScheduledTasks/googleDriveSync.php Invalid usage of a function set_time_limit() Files/custom/Extension/modules/Schedulers/Ext/ScheduledTasks/googleContactsSync.php Invalid usage of a function set_time_limit()

  1. vetmike member avatar

    datasync

    8 years ago

    What version of SugarCRM are you currently running? We'll test against this version in SugarCRM on-demand.

    Thanks!

    -Support

    • karelgeenen member avatar

      karelgeenen

      8 years ago

      Versie 6.5.15 (Gebouwd 1083)

    • vetmike member avatar

      datasync

      8 years ago

      We have just updated Google Sync to version 1.5. Please uninstall the current package and install the new package and let us know if this works!

    • karelgeenen member avatar

      karelgeenen

      8 years ago

      No...

      File Issues scripts/pre_uninstall.php Invalid usage of a function set_time_limit() Files/custom/include/Google/GoogleHelper.php Invalid usage of a function set_time_limit() Files/custom/Extension/modules/Schedulers/Ext/ScheduledTasks/googleCalenderSync.php Invalid usage of a function set_time_limit() Files/custom/Extension/modules/Schedulers/Ext/ScheduledTasks/googleContactsSync.php Invalid usage of a function set_time_limit()

    • vetmike member avatar

      datasync

      8 years ago

      Thanks for the info. Our development group is looking into this error and will get back to you with updates as soon as we can.

  2. vetmike member avatar

    datasync

    8 years ago

    We have updated the Gmail Sync package for on-demand to eliminate the use of this function. Please uninstall/reinstall and let us know how things go.

This case is public. Please leave out any sensitive information such as URLs, passwords, etc.
Saving Comment Saving Comment...
Rating
  • "Been trying to get this to work for two weeks. Very little support. I hope it works but to this day, it does not." - meyerwells

    Read More Reviews