by eVolpe Consulting Group

Are you facing difficulties trying to coordinate efforts between marketing and sales? The Sugar/SuiteCRM & Mautic Integrator by eVolpe is the best solution that will help you solve this issue. TRY IT NOW FOR FREE!

Free Trial

By clicking you consent to share your profile with the developer

#4390 - Mautic V3

Closed General Question created by Discovery-Dave 2 years ago

Hi,

Now that Mautic are actively supporting V3.x and not V2.x could you please confirm this plugin is now compatible with Mautic V3?

Many Thanks,

Dave

  1. eVolpe_Consulting_Group member avatar

    eVolpe Consulting Group Provider

    2 years ago

    Hello Dave,

    Not yet, but we're working on that. Our plugin will support Mautic 3.x soon. When that happens, we'll let you know.

    Best regards, Maciej Jankiewicz eVolpe Support Team

  2. kpmartin member avatar

    kpmartin

    2 years ago

    Hi Maciej,

    Do you have a rough timeline of when the Mautic V3 version of the plugin will be available? Thanks!

  3. eVolpe_Consulting_Group member avatar

    eVolpe Consulting Group Provider

    2 years ago

    Hello,

    We are planning release a new version of our plugin in the nearer future. There are more and more requests from customers. So, I think it's nearer than further. I'll keep you posted.

    MJ

  4. BradLohoar member avatar

    BradLohoar

    2 years ago

    This is getting quite important, thanks.

  5. eVolpe_Consulting_Group member avatar

    eVolpe Consulting Group Provider

    2 years ago

    Hello,

    We will release an updated plugin within 2-3 weeks.

    Maciej Jankiewicz eVolpe Support Team

  6. eVolpe_Consulting_Group member avatar

    eVolpe Consulting Group Provider

    a year ago

    We have released a new version of our Sugar/SuiteCRM & Mautic integrator. It will support the new version of Mautic (starting from version 3.1.2). The new version of our plugin is available on the SugarOutfitters (https://www.sugaroutfitters.com/addons/alfresco-sugarcrm-integrator). There you will also find updated Installation Guide and Configuration Guide.

    We must also make it clear, however, Mautic 3.x have a few bugs. In view of the many modifications, those funcionalities don't work properly: - Web site monitoring - Lead Scoring (adding points from the form)

    So, the lack of these functionalities is not due to our plugin. This is oficially reported. Becasue of that, we offer two versions of our plugin for version 2.x and version 3.x.

    Maciej Jankiewicz eVolpe Support Team

  7. eVolpe_Consulting_Group member avatar

    eVolpe Consulting Group Provider

    6 months ago

    We updated our requirements for our plugin.

    Now we support: Mautic version: from version 4.0.X to version 4.1.X Mautic version: from version 3.2.X to version 3.3.X Mautic version: 2.14.X, 2.15.X, 2.16.X

This case is public. Please leave out any sensitive information such as URLs, passwords, etc.
Saving Comment Saving Comment...
  • "This works brilliantly! It is exactly what we were looking for."

    Read More Reviews