by Rolustech

Become more efficient! Enter everything just once. Automatically sync Emails, Calendars, Contacts, and Documents between Google Apps and Sugar. Get your Gmail, Contacts, Calendar items and Documents automatically synced instantly with this seamless integration.

Free 30 day trial
Try it Now

#3449 - Gsync module issue & version mismatch

Closed Bug? created by FieldForceSolutions a year ago

We are having trouble with the latest version of the Gsync module, we have installed it from Sugar Outfitters.

For some reason it makes our Sugar unstable, we have been in contact with Sugar support to resolve the issue but they have asked us to contact you.

I have forwarded the latest update on the ticket below.

I also noticed that the versions differ from that stated on Sugar Outfitters to what is show in the module loader. see below:

From Sugar Outfitters: RT_GSync_Sugar7V3.7.zip
When uploaded to module loader: RT GSync, V3.2 Date Published 2016-10-06 11:16


Please can you support us with this issue?

Is the correct version uploaded to Sugar Outfitters?

From Sugar Support

Uzochi Uluh has created a new Note:

Case Number: 298551
Case Name: Cannot install latest Gsync module - old one needs uninstalling
Subject: Reach out to the developers
Note: Hi James,

I apologize about the issues. I installed the same package that you provided in a stock version of Sugar 7.9, but after a Quick Repair, the instance also failed to load again with a 500 error.

I would recommend reaching out to the Developers of the package to see if they can fix the issues with the RT_GSync package. Let them know that it seems to be an issue with the file /custom/include/Google/google-api-php-client/src/Google_Client.php or with the customization failing to re-create the file cache/Google_Cache.php. Let me know if you have any additional questions or concerns with this.

  1. rolustech member avatar

    Rolustech Provider Affiliate

    a year ago

    Hi,

    Thank you for contacting us.

    Your issue has been forwarded to our plugin support team and we shall notify you soon on this matter.

    Regards,
    Rolustech Support
    support@rolustech.com

  2. rolustech member avatar

    Rolustech Provider Affiliate

    a year ago

    Hi,

    Please confirm that you are on Sugar On-demand version 7.9.2?

  3. Jo.Dehavilland member avatar

    FieldForceSolutions

    a year ago

    I can confirm we are on Sugar (version 7.9.2.0) but will soon be upgraded to Version 7.10.1.0

  4. rolustech member avatar

    Rolustech Provider Affiliate

    a year ago

    Thank you for the confirmation. We shall get back to you soon.

  5. Jo.Dehavilland member avatar

    FieldForceSolutions

    a year ago

    Hi, we have had no reply in nearly a week - we have now been updated to version 7.10.1.0

  6. rolustech member avatar

    Rolustech Provider Affiliate

    a year ago

    Apologies for the late response Jo.

    We are working on the upgrade of RT GSync with Sugar 7.10 and it should be ready with in next week.

    We shall notify you soon when it is upgraded and ready to use.

    Regards,
    Rolustech Support
    support@rolustech.com

This case is public. Please leave out any sensitive information such as URLs, passwords, etc.
Saving Comment Saving Comment...
Rating
  • "Very good support, Gmail and Google Sync is working flawlessly - thumbs UP!"

    Read More Reviews

Keep up to date on the latest additions

We'll send you an email every month with handpicked add-ons, reviews, tricks and tips. Don't worry, we hate spam as much as you do.