#438 - License appears to not be active although annual subscription was paid in December

Closed General Question created by ssaddler 8 years ago

My SugarCRM CE install with Sugar Suite Teams is displaying the following message "SecuritySuite is no longer active Please renew your subscription or check your license configuration." I renewed my annual license on 12/24/2013. Can you please check into this issue for me. Thank you.

Stuart Saddler

  1. jason member avatar

    jason Provider

    8 years ago

    Hello Stuart,

    I'm looking into it right now.

    -Jason

  2. jason member avatar

    jason Provider

    8 years ago

    Stuart,

    We verified that your key is active and valid. Checking the license key logs we notice that the last key validation was on Feb 15th and that it was successful. The next attempt on the 22nd never reached the license key server. What is likely happening is that your server is no longer able to connect to sugaroutfitters.com. If you can add an exception to your firewall to connect via http to sugaroutfitters.com then it should be able to validate.

    You can force a validation attempt by going to Admin->SecuritySuite->License Configuration. Click the "Validate" button when you feel that the server should be able to connect to the our servers again. In fact, I recommend trying that first before looking into possible firewall restrictions.

  3. ssaddler member avatar

    ssaddler

    8 years ago

    Jason.

    Thank you for the very quick attention. I will look at the firewalls and see if that's the culprit.

    Stuart

    • jason member avatar

      jason Provider

      8 years ago

      I just checked in and it looks like the license was able to validate. Is everything working fine on your end now?

  4. ssaddler member avatar

    ssaddler

    8 years ago

    Jason,

    I have confirmed access from our SugarCRM server to sugaroutfitters.com. The license validation in the Security Suite Teams application fails and displays a browser message of "Error: null". What can we try next?

    Stuart

    • jason member avatar

      jason Provider

      8 years ago

      Getting closer. It is validating against the server now so the server can connect to sugaroutfitters.com. The "Error: null" is one that typically happens on SugarCRM installs where there are file permission issues. I'm not convinced that is the case here.

      I'd like to be able to help out here. Is there a way that I can get temporary access to the application and the server it is on? First I'd look at the browser console to see if any errors are showing there. Then I'd work backwards to the server that your SugarCRM is hosted on to see if anything pops up as unusual.

    • ssaddler member avatar

      ssaddler

      8 years ago

      Jason,

      Yes I can provide access. What method do you prefer (eg. remote desktop, teamviewer, other?).

    • jason member avatar

      jason Provider

      8 years ago

      Another important question. Did your SugarCRM application recently get moved to a new server? With the recent change that caused it not to connect to our servers my guess is that something has changed on the server that may be causing issues.

      Like I mention above, I'd love to be able to help.

    • jason member avatar

      jason Provider

      8 years ago

      SSH is ideal. A user/pass to temporarily log into SugarCRM and access to the server would help me get this figured out for you. Email me at jason -@- sugaroutfitters -.- com (no spaces or hyphens).

    • jason member avatar

      jason Provider

      8 years ago

      Just following up in case anyone else runs into this. The final issue with the "Error: null" message was resolved by resetting the permissions on the SugarCRM directory.

This case is public. Please leave out any sensitive information such as URLs, passwords, etc.
Saving Comment Saving Comment...