#296 - Compatibility options

Closed Feature created by datasync 9 years ago

I can't seem to update the Compatibility section of one of my modules. Can you direct me to where this option to edit is?

  1. jason member avatar

    jason Provider

    9 years ago

    Sure, go to Account->Manage Add-ons. Under Plans & Pricing for the add-on you want to edit, click on the "Edit" button of the plan. Here you can change the supported editions and versions of SugarCRM.

    • vetmike member avatar

      datasync

      9 years ago

      Thanks- I have a customer that tried to download GSync on Sugar7 OnDemand & it didn't work. I wanted to put a Blurb that 7 will be compatible soon. Oh well. Course you might have to change our options shortly to include that version :-) or DISCLUDE (if that's a word.

    • jason member avatar

      jason Provider

      9 years ago

      Right, we will be adding 7.0 shortly and will have a landing page dedicated to showcasing 7.0 supported solutions.

      I've added a blurb at the top of your page that communicates that. It should stand out now. Edit as you'd like.

    • jason member avatar

      jason Provider

      8 years ago

      7.0 and 7.1 have been added to the possible supported versions. All Pro+ plans on SugarOutfitters have been updated to support up to 6.7.3 if it were an open ended support range (no high version entered). This was done as 7.0 is a drastic change. A follow up email will be sent to providers to communicate what versions their plans are listed as supporting to make this easy to identify and change going forward.

This case is public. Please leave out any sensitive information such as URLs, passwords, etc.
Saving Comment Saving Comment...