by eggsurplus

Control what your users can access and save time, money, and frustrations. Lock down sensitive data in SugarCRM or SuiteCRM to specific groups or teams. Supports unlimited assigned users, unlimited group assignments to records, custom layouts for each group, login/sudo capabilities and much more.

Free Trial

By clicking you consent to share your profile with the developer

#4268 - List view blank after upgrading to 7.11.10

In Progress Bug? created by Mario Arbanas Verified Purchase 2 years ago

Hi!

I upgraded my SuiteCRM instance to 7.11.10 and after that for some custom modules I get blank page for list view of these modules (not entirely blank, but the part below module name.

We use custom views defined in Studio for different security groups. When I delete that view in Studio I get list view back (default) for some modules, and not all (?) When I add view for that security group back, list view is again blank...

I installed SecuritySuite 3.1.18 version I downloaded from this site, made Quick Repair and Roles Repair.

This is causing a lot of problem now for us, so please respond asap.

Thank you!

Mario

  1. eggsurplus member avatar

    eggsurplus Provider Affiliate

    2 years ago

    Hi Mario,

    Would it be possible to send your Apache/PHP and suitecrm.log logs to solutions at eggsurplus dot com?

    Having seen the code changes in SuiteCRM in 7.11.10, I'm nervous that something in SuiteCRM may have changed that is causing this issue. They made a number of changes that ended up breaking various areas of SuiteCRM. I am happy to help pinpoint where those issues are.

    • eggsurplus member avatar

      eggsurplus Provider Affiliate

      2 years ago

      Hi Mario,

      To be safe, I went ahead and did another test on 7.11.10 with a custom module, custom layout for a group that included a custom list view and the test worked great.

      If you can send over those logs I will take a look to see if anything stands out. Unfortunately upgrades can go awry at times, always at the least convenient times, of course. Hopefully you can get past this one quickly.

      Another thing to try, just in case it isn't a code issue, is to reset your permissions on that directory. Perhaps the upgrade caused some permissions to get changed:

      https://docs.suitecrm.com/admin/installation-guide/downloading-installing/

This case is public. Please leave out any sensitive information such as URLs, passwords, etc.
Saving Comment Saving Comment...
Rating
Rating