by eggsurplus

Control what your users can access and save time, money, and frustrations. Lock down sensitive data in SugarCRM or SuiteCRM to specific groups or teams. Supports unlimited assigned users, unlimited group assignments to records, custom layouts for each group, login/sudo capabilities and much more.

Free Trial

By clicking you consent to share your profile with the developer

#231 - SugarCRM 6.5.9 after upgrade 6.5.x to 6.5.15

Closed Bug? created by zumep 8 years ago

After installed & ON SecuritySuite module, Users module don't show anything. after OFF SS mod, Users is show. Help

  1. zumep member avatar

    zumep

    8 years ago

    SugarCRM is CE

  2. zumep member avatar

    zumep

    8 years ago

    And your module is: 6515 Basic SecuritySuite 267

  3. zumep member avatar

    zumep

    8 years ago

    And "Quick Repair/Rebuild All Rebuild Relationships Repair Roles" not helped

  4. zumep member avatar

    zumep

    8 years ago

    all OK.

  5. eggsurplus member avatar

    eggsurplus Provider Affiliate

    8 years ago

    It looks like you got everything up and running. Do you know what you had to do to make it work for you again?

  6. zumep member avatar

    zumep

    8 years ago

    1) in config.php debug mode is all report. 2) rename Users module, reload Users page 3) back rename Users module, reload page 4) 3-4 ^ with custom Users module 5) in custom module in all *.php manipulate with write: die();

    & magic: Users module is work. Sorry for pun.

  7. zumep member avatar

    zumep

    8 years ago

    ...anything...REname custom module Users to example Users1 & reload page with module Users. And...voila.

  8. zumep member avatar

    zumep

    8 years ago

    some trouble, thing about: 09/10/13 15:02:22 [1280][1][FATAL] created_by_link for securitygroups_created_by failed to load 09/10/13 15:02:22 [1280][1][FATAL] assigned_user_link for securitygroups_assigned_user failed to load

  9. zumep member avatar

    zumep

    8 years ago

    something wrong with this is module on sugrCRM CE 6.5.15

    • eggsurplus member avatar

      eggsurplus Provider Affiliate

      8 years ago

      Did you install the new 6.5.15 version of SecuritySuite? It always requires the matching version with whatever version SugarCRM is on.

    • zumep member avatar

      zumep

      8 years ago

      Im upgrade sugar 6.5.9 with sugar upgrade pack to 6.5.15

    • eggsurplus member avatar

      eggsurplus Provider Affiliate

      8 years ago

      Right, then you need the 6.5.15 version of SecuritySuite which you can find in your Downloads here if you purchased the full premium version. If using the basic edition, you can download that on SugarForge here: http://www.sugarforge.org/frs/download.php/10788/6515_Basic_SecuritySuite_267.zip

    • zumep member avatar

      zumep

      8 years ago

      Yes, im using www.sugarforge.org/frs/download.php/10788/6515_Basic_SecuritySuite_267.zip in there Users module and Studio not work.

  10. zumep member avatar

    zumep

    8 years ago

    Studio not work after installed this module

    • eggsurplus member avatar

      eggsurplus Provider Affiliate

      8 years ago

      Can I get more info than that? Overall it's pretty rock solid so in general any issues that users have is usually due to either not having the right version installed or file permission issues that caused the install not to copy all of the files correctly over. And of course, when in doubt run a Quick Repair and Rebuild, which you have already.

    • zumep member avatar

      zumep

      8 years ago

      Quick repair and Rebuild not helped me.

  11. zumep member avatar

    zumep

    8 years ago

    im confuse. Clear install SugarCRM 6.5.15, then install http://www.sugarforge.org/frs/download.php/10788/6515_Basic_SecuritySuite_267.zip. People not install this module after UPGRADE SugarCRM CE (6.5.9 to 6.5.15), mb conflicted, just REINSTALL full version SugarCRM CE 6.5.15 This is resolve my problem. All thanks.

    • eggsurplus member avatar

      eggsurplus Provider Affiliate

      8 years ago

      That's the first I've heard of that. Glad you got it resolved, but that's definitely frustrating. I wonder if file permissions played a role in this after all.

This case is public. Please leave out any sensitive information such as URLs, passwords, etc.
Saving Comment Saving Comment...
Rating
Rating
  • "Good product, but we need to support 'Quick Create' feature. and raised up this request to your page." - lcyang

    Read More Reviews