by eggsurplus

Control what your users can access and save time, money, and frustrations. Lock down sensitive data in SugarCRM or SuiteCRM to specific groups or teams. Supports unlimited assigned users, unlimited group assignments to records, custom layouts for each group, login/sudo capabilities and much more.

Cancel at any time!
Free Trial

#2061 - Mass Update not appearing and also the newly created records are not inheriting the created by or assigned user group by default

Closed Bug? created by arun_chauhan 3 years ago

Hi,

I have a typical set up where I have a user who only has one group attached to him i.e. South Group. Any record that he creates is not inheriting this default group. I have checked the settings both the checkboxes "Inherit from created by user" and "Inherit from assigned User" . Also the Mass Select of groups for the List View is not appearing for any users neither admin nor the regular users.

  1. arun_chauhan member avatar

    arun_chauhan

    3 years ago

    Actually, I got the default thing working. I guess I have to mark one group as a Primary group for a user to inherit the group while creating records, But still I don't have mass assign panel coming for any body.

    • eggsurplus member avatar

      eggsurplus Provider Affiliate

      3 years ago

      Hi Arun,

      I'm not able to find your SecuritySuite account here. Is it under a different email address? Can you send me your license key to solutions@eggsurplus.com, please?

      The primary group does not need to be checked for the default groups to be inherited so I'd like to see why you are seeing that behavior. What version of Sugar or Suite are you on? What version of SecuritySuite do you have installed?

      Thanks,
      -Jason

    • arun_chauhan member avatar

      arun_chauhan

      3 years ago

      Hi Jason,

      We are using SuiteCRM 751.  I am not sure which version of Security Suite it come pre populated with. The mass Assign was working when we installed the instance initially. 
      
    • eggsurplus member avatar

      eggsurplus Provider Affiliate

      3 years ago

      Hi Arun,

      It sounds like you are using the SecuritySuite version included in SuiteCRM which is a stripped down version. I'm sorry, we don't support that version here. I can assure you that the SecuritySuite version that we sell and support here works just fine for this issue that you are seeing.

      Sorry to hear of the troubles!
      -Jason

  2. eggsurplus member avatar

    eggsurplus Provider Affiliate

    3 years ago

    Were you able to try out the full version of SecuritySuite here? Closing this out, but feel free to follow up if you have any more questions.

This case is public. Please leave out any sensitive information such as URLs, passwords, etc.
Saving Comment Saving Comment...
Rating
Rating
  • "Couldn't do without it. Highly recommended and I guarantee that you will not find another alternative."

    Read More Reviews

Keep up to date on the latest additions

We'll send you an email every month with handpicked add-ons, reviews, tricks and tips. Don't worry, we hate spam as much as you do.