by eggsurplus

Control what your users can access and save time, money, and frustrations. Lock down sensitive data in SugarCRM or SuiteCRM to specific groups or teams. Supports unlimited assigned users, unlimited group assignments to records, custom layouts for each group, login/sudo capabilities and much more.

Free 30 day trial
Try it Now

By clicking you consent to be contacted by the developer

#1175 - Trouble with installation Key of Security Suite

Closed Installation created by aulloa Verified Purchase 7 years ago

Hello

When we try to validete the key of security Suite, a window pop saing "Error:Null", but apparently the application was installed.

Then when we go to settings configuration, we cannot save the changes, a white windows pop and the changes do not take effect

Appreciate your quick response

  1. eggsurplus member avatar

    eggsurplus Provider Affiliate

    7 years ago

    Hello folks,

    I replied to your email, but this may help others who come across this case.

    Since the key is validating here it may be an issue with writing to config_override.php. If you can allow for writing to that file and then revalidate the key it may work. If not, then you may have more file permission issues elsewhere.

    To address any file permission issues take a look at these 3 pages:

    Also make sure that your server can connect to sugaroutfitters.com (yours can so not an issue in this case).

    Cheers, -Jason

  2. aulloa member avatar

    aulloa Verified Purchase

    7 years ago

    Hi ,

    We have tried with the permissions, but does not work, you have an email where I can send some images about what is happening, as I say you on the previous email, when we try to save the Security Suite Settings and then do click on save, a white window pop and when we go again to the Security Suite Settings, the changes does not take effect

    Olguer Morales IT Manager

    • eggsurplus member avatar

      eggsurplus Provider Affiliate

      7 years ago

      That still sounds like it can't write to config_override.php. Make sure that is writable. Also check the sugarcrm.log and PHP/Apache logs for errors around that time frame.

    • aulloa member avatar

      aulloa Verified Purchase

      7 years ago

      Good Morning We give all permission (read and write) (777) to all Folders and file in out SugarCRM, but It does not work. Also we made these configuration on config y config_override files with all users and in the "Apache" group, but not work. I appreciate a support more detailed, we have paid for a product that at this day doesn't work..... We need help today, In order to implement all the functionalities of this module. We expect prompt response

    • eggsurplus member avatar

      eggsurplus Provider Affiliate

      7 years ago

      What version of PHP are you currently running? It needs 5.3 and above.

      I understand the frustration, but I feel that I've been giving prompt responses. Environmental issues are largely out of my control. It's not working because of something specific to your server. It works in thousands upon thousands of other installs. I'm sure if we can work through the issues then it'll work great for you.

    • eggsurplus member avatar

      eggsurplus Provider Affiliate

      7 years ago

      If the PHP version is at 5.3 or greater then lets take this to email to work out a way where I can log in and take a look.

      Thanks!

    • aulloa member avatar

      aulloa Verified Purchase

      7 years ago

      the Php Version is 5.3.3 . What steps we should follow?

    • eggsurplus member avatar

      eggsurplus Provider Affiliate

      7 years ago

      Good. I'm sending you an email right now.

    • aulloa member avatar

      aulloa Verified Purchase

      7 years ago

      Please, could you re-send the email, I changed the email because it was of an engineer of the IT area, but I want to take care of this issue

    • eggsurplus member avatar

      eggsurplus Provider Affiliate

      7 years ago

      Absolutely! I just resent the email to you.

  3. eggsurplus member avatar

    eggsurplus Provider Affiliate

    7 years ago

    If anyone else is running into this issue, there was an issue up to SugarCRM 6.5.17 where SecuritySuite and other custom installed modules may conflict. Versions 6.5.18 and on fix this issue. If you are facing this issue, are on 6.5.17, and cannot upgrade please contact me and I can send you a patch directly.

    Cheers, -Jason

This case is public. Please leave out any sensitive information such as URLs, passwords, etc.
Saving Comment Saving Comment...
Rating
Rating
  • "Great support, works pretty well. A few glitches here and there with Easy Theme - but thats related to the theme and not the securitysuite. Would lo..." - dgreene

    Read More Reviews