by Exsitec

This popular plugin from Exsitec now also support all SugarCRM's Cloud versions! Supporting your customers has never been easier! Build and send emails in a snap without ever leaving the record that you are on. Replying is now as easy as one click.

Free 30 day trial
Try it Now

By clicking you consent to share your profile with the developer

#2662 - Can not be installed on cloud instance

Closed Bug? created by Provalida_Patrick 5 years ago

Hi,

I tried to install your plugin on a sugar demo instance and I got the following error: "Scanning Package

Installation failed!

The package you are attempting to install does not conform to the policies established within the Sugar Open Cloud or by your system administrator.

Sugar Open Cloud customers must obtain a new package from the package provider that addresses the issues described below.
If you are running Sugar locally, you can relax your Module Loader restrictions to allow the package to be installed.

Package Scan Policy Guide

File Issues src/custom/modules/Emails/clients/base/api/CustomQCEmailsApi.php Invalid usage of a function is_dir() Invalid usage of a function mkdir() Invalid usage of a function file_put_contents()"

How to reproduce: 1) get a sugar demo instance 2) go to module loader and upload and install the plugin

Best regards, Patrick Neumann

  1. Addoptify member avatar

    Addoptify

    5 years ago

    Hi Patrick,

    Unfortunately the plugin doesn't support ondemand at this point.

    I can see that we doesn't mention this, I make sure to update the description.

    Best Regards, Emil Kilhage

This case is public. Please leave out any sensitive information such as URLs, passwords, etc.
Saving Comment Saving Comment...