by CRM Alerts

Stay on top of your open opportunities and improve your sales conversion rate. Delivered right to your inbox, you will always be equipped with the latest list of opportunities on hand.

Includes a 30 day guarantee
Try it Now

By clicking you consent to share your profile with the developer

#679 - no alerts

Closed General Question created by ap Verified Purchase 8 years ago

system is SuiteCRM7.1

I installed OE as per instructions, created a ROLE called sales, then added my sales staff to that role. In OE Config, I selected the sales role that I created. None of my sales staff is getting alerts. Not sure what I missed doing. Help would be appreciated.

  1. Danisan member avatar

    CRM Alerts Provider Affiliate

    8 years ago

    Although 7. Is not supported, (just 6) we will be happy to help you to get OA working.

    Are you running 7 in sugarondemand? Or in another server? Is the scheduler correctly set?

    • ap member avatar

      ap Verified Purchase

      8 years ago

      I am running SuiteCRM on my own linux server...ubuntu server 12.04 LTS. It was a clean install of SugarCRM 6.5.17 that was upgraded to SuiteCRM prior to any data being entered. The scheduler shows it's active and scheduled to run @ 8am on Wednesdays. Last Run field says never.

  2. ap member avatar

    ap Verified Purchase

    8 years ago

    Used kickoff to run your cron job manually it is ran successfully so it's not your add on that is the issue. Noticed in the Schedulers module a note at the bottom to edit my crontab file which I had missed seeing earlier. Have done that and will see if all is well now come next run date.

    • Danisan member avatar

      CRM Alerts Provider Affiliate

      8 years ago

      Ok. You can test with Kickoff, or just changing the schedule in advanced mode to "* * * * *" to test sending report for every minute (just to test).

This case is public. Please leave out any sensitive information such as URLs, passwords, etc.
Saving Comment Saving Comment...