by eVolpe Consulting Group

Are you facing difficulties trying to coordinate efforts between marketing and sales? The Sugar/SuiteCRM & Mautic Integrator by eVolpe is the best solution that will help you solve this issue. TRY IT NOW FOR FREE!

Free 30 day trial
Try it Now

By clicking you consent to be contacted by the developer

#4260 - Confirmation of versions

Closed Installation created by BradLohoar 2 years ago

Would you please confirm the plugin works for Mautic 2.15.3

The connector only goes to 2.15.2

We are having sync issues.

camps@usa public_html]$ php app/console mautic:evolpe:sync Evolpe Sync Start Count: 0 Evolpe Sync End [camps@usa public_html]$

[camps@usa public_html]$ php app/console evolpe:sync:campaign Mautic\PluginBundle\Helper\IntegrationHelper MauticPlugin\EVolpeMarketingAutomationBundle\Integration\EVolpeMarketingAutomationIntegration EVolpe Sync Campaign Start Count: 0 [camps@usa public_html]$

  1. eVolpe_Consulting_Group member avatar

    eVolpe Consulting Group Provider

    2 years ago

    Hello Brad,

    as we discussed via E-mail - yes, the plug-in works with Mautic 2.15.3. Any issues that you might have are related to the lack of reconstruction (rebuild) of the instance after installing the package. Please do that and let us know if it helped.

    Regards, Team eVolpe

  2. eVolpe_Consulting_Group member avatar

    eVolpe Consulting Group Provider

    2 months ago

    We updated our requirements for our plugin.

    Now we support: Mautic version: from version 4.0.X to version 4.1.X Mautic version: from version 3.2.X to version 3.3.X Mautic version: 2.14.X, 2.15.X, 2.16.X

This case is public. Please leave out any sensitive information such as URLs, passwords, etc.
Saving Comment Saving Comment...
  • "This works brilliantly! It is exactly what we were looking for."

    Read More Reviews