by eVolpe Consulting Group

Are you facing difficulties trying to coordinate efforts between marketing and sales? The Sugar/SuiteCRM & Mautic Integrator by eVolpe is the best solution that will help you solve this issue. TRY IT NOW FOR FREE!

Free 30 day trial
Try it Now

By clicking you consent to share your profile with the developer

#3468 - Integration with SuiteCRM 7.9.7 & Mautic 2.12.0

Closed General Question created by contact7 4 years ago

Hi, thanks for this integration.

I'm trying to configure this with SuiteCRM 7.9.7 & Mautic 2.12.0, but the Module Loader seems to not finish the installation of the plugin. It get stuck on 82%:

Screen Shot 2017-12-12 at 11.16.14 PM.png

I'm on a trial period and if we can get this working and sync leads/contacts between both systems, I'll continue the subscription.

Many thanks in advance, Marcelo Vetter

  1. eVolpe_Consulting_Group member avatar

    eVolpe Consulting Group Provider

    4 years ago

    Hello Marcelo,

    For this moment yours both versions Mautic and Suite are not supported by our integrator. We are working on it.

    For now: Requires Mautic 2.9.x , 2.10.0 or 2.10.1 Supported Database: MySQL Tested on: 7.7.2.0 and 7.9.2.0 Tested on: SuiteCRM 7.7.9

    BTW. How many licenses do you want to use after trial period?

  2. contact7 member avatar

    contact7

    4 years ago

    Thanks for your reply!

    Are you planning on supporting these versions in the near future? I can downgrade my SuiteCRM to 7.8.8 LTS without a problem if it's supported by this plugin. But I would like to use the latest version of Mautic as they have some bugs fixed from v 2.11.0 to 2.12.0 like duplicated contacts when importing from csv files.

    If you are not developing it for the near future, how much would you charge for it? We can continue this conversation via email if you want.

    I'm looking for a two way sync solution, as the current SugarCRM core integration in Mautic is still very buggy.

    I'm planning on subscribing for 1 user now, and maybe another one in the next 2 months.

  3. unifiedlondon member avatar

    MrB Verified Purchase

    4 years ago

    Hi has this been done yet?

  4. eVolpe_Consulting_Group member avatar

    eVolpe Consulting Group Provider

    4 years ago

    Currently suppoerted versions:

    Requires Mautic 2.11.x , 2.12.x Supported Database: MySQL Tested on: SugarCRM 7.9.3.0 Tested on: SuiteCRM 7.9.9

    but it should work on other suite 7.9 versions as well

This case is public. Please leave out any sensitive information such as URLs, passwords, etc.
Saving Comment Saving Comment...
  • "This works brilliantly! It is exactly what we were looking for."

    Read More Reviews