by Sugar-project

Reporting and Theme Efficiencies All Wrapped in One. A SugarCRM theme and reporting tool all wrapped into one plan. Increase productivity with this feature-rich, configurable theme and easily create professional reports

Includes a 30 day guarantee
Try it Now

By clicking you consent to share your profile with the developer

#242 - Subpanels toolbar not working for old userse

Closed Bug? created by lcharbonnier Verified Purchase 9 years ago

Hi,

I've an issue with subpanel toolbar that is only working for "new" users (i.e., users created after EasyTheme installation). How can I make it works with existing users? Thanks in advance, BR, Laurent

  1. marcomm member avatar

    Sugar-project Provider Affiliate

    9 years ago

    Hi this feature is not related to users. Can you try to disabled SugarCRM ajax? Administration -> System settings -> Configure AJAX User Interface -> disable all modules And clear browser cache

    Send me your feedback best marco

    • lcharbonnier member avatar

      lcharbonnier Verified Purchase

      9 years ago

      Hi, Just applied your proc├ędure, re-do tests and .... got the same results. It does not have any impact. BR, Laurent

  2. marcomm member avatar

    Sugar-project Provider Affiliate

    9 years ago

    Have you unchecked Subpanel Tabs in user account settings (tab advanced)? Easy Theme Subpanel toolbar works only if you don't user SugarCRM subpanel toolbar.

  3. namcorp member avatar

    Jackal Software Verified Purchase

    9 years ago

    Having same issue but only for Leads module. Made sure the Subpanel Tabs is unchecked. Would actually prefer to not have tabbed subpanels if possible. Thansk

  4. namcorp member avatar

    Jackal Software Verified Purchase

    9 years ago

    If it helps I just noticed that viewing the Subpanels in Lead List View seems to work just fine. Can view Activities and History. But in Detail View when I select one of the subpanel buttons just get redirected to top of page.

    • marcomm member avatar

      Sugar-project Provider Affiliate

      9 years ago

      Can you try to disabled SugarCRM ajax? Administration -> System settings -> Configure AJAX User Interface -> disable all modules And clear browser cache

      Send me your feedback

  5. namcorp member avatar

    Jackal Software Verified Purchase

    9 years ago

    Had tried that but didn't seem to help. Unfortunately I tried uploading the 2.5 upgrade and I think I messed up. Luckily was just on test instance. May need to restore it since I can't upload again.

This case is public. Please leave out any sensitive information such as URLs, passwords, etc.
Saving Comment Saving Comment...
Rating
Rating