by Fanatical Labs

Save Your Team Countless Hours. SugarChimp syncs your lists in both directions so that you can work in your preferred application. Segment and Group your MailChimp subscribers based on SugarCRM data so you can market to the right people at the right time. Fully compatible with all versions and editions of Sugar and SuiteCRM.

Free 30 day trial
Try it Now

#1178 - Public Key is required

Closed Installation created by adenion 4 years ago

Hello,
we installed SugarChimp-7.1.5-professional-for-Sugar6.zip and tried to enter the license key and it always says "Public Key is required".
Even as we tested the Link from the logfile "https://www.sugaroutfitters.com/api/v1/key/validate?key=...." in Firefox, we got only the information "Public Key is required".
What could be the Problem?

thx and kind regards
Daniel

  1. fanaticallabs member avatar

    Fanatical Labs Provider Affiliate

    4 years ago

    Hi Daniel, I can help with this.

    What version and edition of Sugar are you running? In the menu at the top right, there should be an About option that tells you all of this.

    Thanks!

  2. stmueller member avatar

    adenion

    4 years ago

    Hi,
    thx for the fast reply, its Version 6.5.20 (Build 1001)
    regards
    Daniel

  3. stmueller member avatar

    adenion

    4 years ago

    Hi,
    we installed it already three times
    Wy is the link used in the browser-Url gives always "Public Key is required" too?

    thx and regards
    Daniel

    • fanaticallabs member avatar

      Fanatical Labs Provider Affiliate

      4 years ago

      Hi Daniel, I'm not sure why you're seeing that. SugarChimp is in a really stable place right now, so usually issues like this are related to permission issues on the server your Sugar instance is running on.

      Let's take this conversation to email to see if we can better diagnose what's going on. Be looking for an email from us. Thanks!

  4. fanaticallabs member avatar

    Fanatical Labs Provider Affiliate

    4 years ago

    The issue seemed to be the particular web host they were using and php 5.3+ wasn't being used. After moving to a system with php 5.5, all is working.

    I'm going to close this case for now. Create a new case or shoot us an email if you need anything else. Thanks!

This case is public. Please leave out any sensitive information such as URLs, passwords, etc.
Saving Comment Saving Comment...
Rating
Rating
  • "Nice product and nice team behind it. They helped us with everything we needed in order to get our system working as we wanted to."

    Read More Reviews

Keep up to date on the latest additions

We'll send you an email every month with handpicked add-ons, reviews, tricks and tips. Don't worry, we hate spam as much as you do.